如何解决wordpress“要执行请求的操作,WordPress需要访问您网页服务器的权限。 请输入您的FTP登录凭据”
本文最后更新于 2541 天前,其中的信息可能已经有所发展或是发生改变。

centos7.2使用oneinstack搭建了LAMP环境,安装了wordpress后更新插件发现提示
要执行请求的操作,WordPress需要访问您网页服务器的权限。 请输入您的FTP登录凭据
百度一下,发现这是文件夹权限问题 默认的网站权限是root 更改为 www 就可以了
ssh下执行以下命令
sudo chown -R www /data/wwwroot/www.xy07.cn
sudo chmod -R 775 /data/wwwroot/www.xy07.cn

后台刷新 可以一键更新了

暂无评论

发送评论 编辑评论


				
|´・ω・)ノ
ヾ(≧∇≦*)ゝ
(☆ω☆)
(╯‵□′)╯︵┴─┴
 ̄﹃ ̄
(/ω\)
∠( ᐛ 」∠)_
(๑•̀ㅁ•́ฅ)
→_→
୧(๑•̀⌄•́๑)૭
٩(ˊᗜˋ*)و
(ノ°ο°)ノ
(´இ皿இ`)
⌇●﹏●⌇
(ฅ´ω`ฅ)
(╯°A°)╯︵○○○
φ( ̄∇ ̄o)
ヾ(´・ ・`。)ノ"
( ง ᵒ̌皿ᵒ̌)ง⁼³₌₃
(ó﹏ò。)
Σ(っ °Д °;)っ
( ,,´・ω・)ノ"(´っω・`。)
╮(╯▽╰)╭
o(*////▽////*)q
>﹏<
( ๑´•ω•) "(ㆆᴗㆆ)
😂
😀
😅
😊
🙂
🙃
😌
😍
😘
😜
😝
😏
😒
🙄
😳
😡
😔
😫
😱
😭
💩
👻
🙌
🖕
👍
👫
👬
👭
🌚
🌝
🙈
💊
😶
🙏
🍦
🍉
😣
Source: github.com/k4yt3x/flowerhd
颜文字
Emoji
小恐龙
花!
上一篇
下一篇